Я не могу поставить мой файл Java jdk7 в мою УСР/Либ, потому что он говорит отказано в доступе, когда я нажмите кнопку Показать больше

Возможные Дубликаты:
Как установить Java?

Это дает мне сообщение об ошибке сказав, что мне нужно иметь разрешение. Мой аккаунт разблокирован, так что я предположил, что бы это исправить, но ничего не сделал. Возможно, есть способ сделать это через терминал, где я могу ввести мой пароль для этого. Мне нужен JDK для запуска Minecraft, поэтому, да, для меня это очень важно.

+601
hellowangit 4 апр. 2011 г., 14:46:15
18 ответов

Я думаю, что ты непонимание концепции. В Unix, по соглашению, имена, начинающиеся с . рассматриваются как скрытые, т. е. некоторые программы, такие как ЛС или графический файл-менеджеры не отображать эти файлы. Эти файлы часто используются для хранения настроек программы или другие вещи, которые пользователь обычно не хотят видеть.

Это всего лишь условность и там ничего магического об этих файлах.

В отличие от Windows, Unix не полагаться на "расширения", т. е. 3 символа суффиксы после точки в конце имени, чтобы определить тип файла (т. е. NOTEPAD.EXE и т. д.).

Итак, программа в Unix".атрибут" только нормальным именем, а не как программу под названием "Программа" имеет некоторые магические атрибуты, которые можно открыть с помощью программы указание ".имя_атрибута"

+998
Jaykrishnan 03 февр. '09 в 4:24

Попробовать создать загрузочную флешку. Затем отредактируйте файл/boot/grub/с жратвы.cfg для
Удалить

если loadfont /загрузки/grub/шрифт.пф2 ; затем
 набор gfxmode=авто
 efi_gop insmod 
 efi_uga insmod 
 insmod gfxterm 
 gfxterm terminal_output 
интернет

часть. Сохранить его и перезагрузить.

+993
Oto 19 апр. 2010 г., 1:47:43

Я не думаю, что они будут менять компилятор версии в релизе, потому что все компилируется с версией, представленной в репозитариях пакетов. Новая основная версия ССЗ потребует полной перекомпиляции и, следовательно, повторной установки каждого пакета, чтобы сохранить совместимость.

Кстати, компилируете GCC из исходников на удивление легко, по моему скромному мнению.

+886
Pallab Chakraborty 27 июн. 2015 г., 3:39:30

Хм, самый простой способ следует использовать менеджер программ. удалить Либре-офис оттуда. если вы не в ручную устанавливать определенные на Либре-офис недостающих библиотек (ООН, юр) эти библиотеки также будут удалены автоматически.

+840
Sam Hagar 26 февр. 2016 г., 11:03:15

Одна вещь вы можете сделать с любого окна, которое имеет важные биты ниже или выше экрана, края зажать альт при нажать и перетащить с помощью левой кнопки мыши. Это позволит вам перетащить окно туда, куда вам нужно. Вы можете также изменить, удерживая нажатой клавишу Alt во время щелчка и перетаскивания Правой Кнопкой Мыши.

Я подозреваю, что ты будешь в порядке после изменения окна Firefox до чего-то разумного. После этого, не стесняйтесь, чтобы развернуть окно или нормально размер.

+840
jehzlau 18 дек. 2014 г., 10:50:34

Нет, сценарий postinst пакета Апач (и некоторые другие) всегда будет перезапустить Apache. Нет никакого способа, чтобы избежать этого. Если ваши услуги достаточно критическая, что эти несколько секунд простоя-это проблема, попробуйте добавить другой сервер и создать пару га.

+790
Ladybird29 22 июл. 2019 г., 23:52:23

Этот пакет не установлен, но в Linux-заголовков устанавливаются.

[email protected]:/var/tmp# команды uname -а
Линукс солнце-группой Alienware X51 с программным обеспечением 3.5.0-28-универсальный #48~precise1-Убунту СМП Ср апр 24 21:42:24 по UTC 2013 x86_64 с архитектуру x86_64 x86_64 с ГНУ/Линукс

[email protected]:/var/tmp# команды dpkg --список | grep в Linux-образ
второй Linux-образ-3.5.0-28-универсальный 3.5.0-28.48~precise1 ядра Linux изображения для версии 3.5.0 на 64 бит x86 СМП
второй Linux-образ-родовое-ЛЦ-дискретные 3.5.0.28.35 универсального ядра Linux изображения


[email protected]:/var/tmp# архив я desktopvideo-9.6.9-для amd64.деб 
Выбор ранее выбранных desktopvideo пакет.
(Чтение базы данных ... файлы 178666 и каталоги установлены.)
Распаковка desktopvideo (от desktopvideo-9.6.9-для amd64.деб) ...
с dpkg: проблемы зависимостей предотвратить конфигурации desktopvideo:
 desktopvideo зависит на Linux-заголовков; однако:
 Пакет linux-headers-это не установлено.
с dpkg: ошибка при обработке desktopvideo (--установки):
 проблемы зависимостей - оставляем "не задано"
Обработка триггеров для режим hicolor-значок-тема ...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для GNOME-меню ...
Ошибки возникли при обработке:
desktopvideo

[email protected]:/var/tmp# apt-получить установку для Linux-заголовков-3.5.0-28-универсальный
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
в Linux-заголовков-3.5.0-28-дженерик-это уже новейшая версия.
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 desktopvideo : зависит: Linux-по заголовкам
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

[email protected]:/var/tmp# команды dpkg -Р desktopvideo 
(Чтение базы данных ... 178722 файлы и каталоги установлены.)
Удаление desktopvideo ...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для GNOME-меню ...
Обработка триггеров для режим hicolor-значок-тема ...

[email protected]:/var/tmp# apt-получить установку для Linux-заголовков-3.5.0-28-универсальный
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
в Linux-заголовков-3.5.0-28-дженерик-это уже новейшая версия.
0 обновлено, 0 установлено новых, 0 для удаления и 134 не обновляется.
[email protected]:/var/tmp# 

Редактировать:

[email protected]:/var/tmp# судо apt-получить -Ф установка Linux-заголовков-3.5.0-28-универсальный
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
в Linux-заголовков-3.5.0-28-дженерик-это уже новейшая версия.
в Linux-заголовков-3.5.0-28-универсальный набор для установки вручную.
Следующие пакеты были установлены автоматически и больше не требуется:
 gir1.2-dbusmenu-ГТК-обновление 0.4-оповещения-общие libgphoto2-команде l10n
 libcdio-paranoia1 libgphoto2-port0 libsane-hpaio libraw5
 в Python-reportlab libgexiv2-1 gir1.2-ГТК-2.0 питон-renderpm управления доступом
 libxrandr-ltsq2 Аппорт-симптомы libieee1284-3
 в Linux-заголовков-3.5.0-23-универсальный libsane-распространенный в Linux-заголовков-3.5.0-23
 libexiv2-11 gksu libgksu2-0 libart-2.0-2 libcdio-cdda1 пакет-данных
 libllvm3.1 на Python-reportlab-разг
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
0 обновлено, 0 установлено новых, 0 для удаления и 141 не обновляется.

Редактировать:

[email protected]:/var/tmp# apt-получить установку для Linux-заголовков-универсальный
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие пакеты были установлены автоматически и больше не требуется:
 gir1.2-dbusmenu-ГТК-обновление 0.4-оповещения-общие libgphoto2-команде l10n
 libcdio-paranoia1 libgphoto2-port0 libsane-hpaio libraw5
 в Python-reportlab libgexiv2-1 gir1.2-ГТК-2.0 питон-renderpm управления доступом
 libxrandr-ltsq2 Аппорт-симптомы libieee1284-3
 в Linux-заголовков-3.5.0-23-универсальный libsane-распространенный в Linux-заголовков-3.5.0-23
 libexiv2-11 gksu libgksu2-0 libart-2.0-2 libcdio-cdda1 пакет-данных
 libllvm3.1 на Python-reportlab-разг
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие дополнительные пакеты будут установлены:
 в Linux-заголовков-3.2.0-41 ОС Linux-заголовков-3.2.0-41-универсальный
Следующие новые пакеты будут установлены:
 в Linux-заголовков-3.2.0-41 ОС Linux-заголовков-3.2.0-41-универсальный
в Linux-заголовков-универсальный
Обновлено 0, 3 установлено новых, 0 для удаления и 141 не обновляется.
Нужно сделать 12.7 МБ архивов.
После этой операции, 67.6 МБ дополнительного дискового пространства будет использовано.
Вы действительно хотите продолжить [д/н]? г
Получите:1 http://be.archive.ubuntu.com/ubuntu/ точный-обновления/главный Линукс-заголовки-3.2.0-41 Все 3.2.0-41.66 [11.7 МБ]
Получаем:2 http://be.archive.ubuntu.com/ubuntu/ точный-обновления/главный Линукс-заголовки-3.2.0-41-универсальный для amd64 3.2.0-41.66 [984 КБ]
Вам:3 http://be.archive.ubuntu.com/ubuntu/ точный-обновления/главный Линукс-заголовки-общие для amd64 3.2.0.41.49 [2,550 Б]
Извлечена 12.7 МБ 2С (6,138 кб/с) 
Выбор ранее выбранных пакета Linux-заголовков-3.2.0-41.
(Чтение базы данных ... 191914 файлы и каталоги установлены.)
Распаковка оригинальных заголовков-3.2.0-41 (с .../Линукс-заголовки-3.2.0-41_3.2.0-41.66_all.деб) ...
Выбор ранее выбранных пакета Linux-заголовков-3.2.0-41-универсальный.
Распаковка оригинальных заголовков-3.2.0-41-универсальный (от .../Линукс-заголовки-3.2.0-41-generic_3.2.0-41.66_amd64.деб) ...
Выбор ранее выбранных пакета Linux-заголовков-универсальный.
Распаковка оригинальных заголовков-универсальный (от .../Линукс-заголовки-generic_3.2.0.41.49_amd64.деб) ...
Создания Linux-заголовков-3.2.0-41 (3.2.0-41.66) ...
Создания Linux-заголовков-3.2.0-41-универсальный (3.2.0-41.66) ...
Исследовав в /etc/ядра/header_postinst.д.
работать-частей: выполнив /etc/ядра/header_postinst.д/применением DKMS 3.2.0-41-универсальный файл /boot/vmlinuz-3.2.0-41-универсальный
Создания Linux-заголовков-универсальный (3.2.0.41.49) ...
[email protected]:/var/tmp# архив я desktopvideo-9.6.9-для amd64.debSelecting ранее невыбранные desktopvideo пакет.
(Чтение базы данных ... 213946 файлы и каталоги установлены.)
Распаковка desktopvideo (от desktopvideo-9.6.9-для amd64.деб) ...
Настройка desktopvideo (9.6.9) ...
* Создание каталога установки 
* Добавление desktopvideo-9.6.9a9 с применением DKMS
* Здания desktopvideo-9.6.9a9 для версии ядра: 3.5.0-28-универсальный
* Установка desktopvideo-9.6.9a9
* Попытка загрузить драйвер
* Успешно загружен новый драйвер
Обработка триггеров для режим hicolor-значок-тема ...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для GNOME-меню ...
Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят
[email protected]:/var/tmp# 
+687
Maciej Stepa 2 дек. 2013 г., 20:26:45

Я хочу удалить Ubuntu и я не совсем уверен, как. Я знаю, что это как-то связано с разделами. У меня есть 3 секции. 1. ОС [683 ГБ] 2. Восстановления [14 ГБ] 3. Убунту 12.04 ЛТС (е:)

Я знаю, что он пишет Ubuntu, но когда я установил Ubuntu, я думаю, я поставил 14 гигабайт, так что я думаю, что его восстановление одна, но я не уверен. Я мог бы поклясться, я положил более 700 мегабайт для него.

Я погуглил это, и я не могу показаться, чтобы найти ответ. Любая помощь будет приятно.

enter image description here

+590
alhot 7 мар. 2019 г., 17:49:34

Можно ли синхронизировать компьютер Ubuntu на компьютер с Lubuntu с Ubuntu один? Вы можете установить Ubuntu один на Lubuntu без проблем?

+578
TheItch 5 июл. 2019 г., 0:42:45

Возможные Дубликаты:
Какая хорошая программа 2D анимации (альтернатива, например, Флэш-КС)?

Во-первых, я не много знаю о flash, но я собираюсь узнать это.

Я хотел бы, чтобы он установлен на моем компьютере, прежде чем начать что-то узнать, что я могу выучить и использовать его в то же время, так как я больше самоучка типа и читала что-то этого для меня не достаточно.

Я просто хотел бы знать, какие программы мне нужно скачать?

+485
neewswork 5 дек. 2012 г., 13:51:45

Если это для личного использования, есть способ синхронизации программ, встроенный в программы Центра. Если вы просто выберите в меню Файл -> "синхронизировать между компьютерами". Вы просто должны создать учетную запись программного обеспечения в Ubuntu-центр. Вот как-бы с дополнительной информацией, которая может быть связана, http://www.howtogeek.com/111989/how-to-sync-quickly-reinstall-applications-on-ubuntu/.

+483
furiousv8 10 июн. 2011 г., 14:13:10

Возможные Дубликаты:
Как изменить шрифты?

Я использую Ubuntu 11.10. Я был немного раздражен, чтобы найти простой способ менять иконки и шрифты в окне внешние виды. Видимо, вы должны выбрать тему и жить с настройками по умолчанию. Я привык к использованию сортов границы окна и иконки на тему.

Кто-нибудь знает, как сделать его легче изменить шрифты и иконки на мою тему в Ubuntu по умолчанию?

+427
Nikita T 26 сент. 2016 г., 23:34:24

Все последних версий Ubuntu (начиная с 8.04) доступны здесь.

+313
VAR ZARA 6 апр. 2013 г., 16:47:42

Я с Ubuntu 10.0.4 я отключить верхнюю панель GNOME, но хочу поставить иконку на рабочем столе для подключения к беспроводной. Есть ли способ сделать это?

+249
user91992 21 окт. 2013 г., 11:12:46

Я надеюсь, что это выполнимо.

Я просто настройка машины с Ubuntu в качестве активного каталога эквивалент.

Я читал, что Самба 4 создан специально для этой цели.

Он все еще находится в разработке (альфа-версия), но она должна быть относительно стабильной.

http://wiki.samba.org/index.php/Samba4/HOWTO

Есть и другие ароматы проектов Линукс создан специально для решения активных каталогов нужен.

https://www.linux.com/learn/tutorials/579308-weekend-project-replace-active-directory-with-resara-server-and-samba4.

Что я жду мои XP и Win 7 машины способен использовать мой сервер Ubuntu в качестве активного каталога эквивалент при входе в "домен".

+210
jdmcbr 14 мая 2016 г., 6:28:33

Как я могу сделать Sublime текст 2 ответить на txmt схемы URL в Ubuntu? Это стало возможным в OSX через subl-обработчик и в Windows через SublimeProtocol.

+72
Johnnycrash 9 дек. 2018 г., 13:06:09

Дело в том, что точное amd64 в интернет-репозитории также для i386 репозиториев по умолчанию. Я предполагаю, что причина так что вы можете легко установить и запустить на i386 программы после просто установки ia32-библиотеки.

Похоже, это справедливо и для cdrom РЕПО -- вот и все.

Вот что чрезвычайно простой в одну линию источников.список на платформах amd64 точная система:

деб http://archive.ubuntu.com/ubuntu точные основных ограничен

  • суда apt-получить обновление выходных данных (Примечание сделать:5 и получаем:6):

    Игн http://archive.ubuntu.com точное InRelease
    Сделать:1 точный релиз http://archive.ubuntu.com .Гоб [198 B]в
    Получаем:2 точный релиз http://archive.ubuntu.com [49.6 КБ]
    Вам:3 http://archive.ubuntu.com точное/главная пакеты для amd64 [1,273 КБ]
    Получите:4 http://archive.ubuntu.com точное/проприетарные пакеты для amd64 [8,452 Б] 
    Получаем:5 http://archive.ubuntu.com точное Майне ***для i386*** пакеты [1,274 КБ] 
    Получаем:6 http://archive.ubuntu.com точное/ограничения ***для i386*** пакеты [8,431 Б] 
    Получаем:7 http://archive.ubuntu.com точное Майне TranslationIndex [3,706 Б] 
    Получаем:8 http://archive.ubuntu.com точное/ограничен TranslationIndex [2,596 Б] 
    Получаем:9 http://archive.ubuntu.com точное/главная перевод-Ан [726 КБ] 
    Получаем:10 http://archive.ubuntu.com точное/запрещен перевод-Ан [2,395 Б] 
    
+52
Soumya 23 июн. 2013 г., 23:33:49

Канонические общества показана в качестве лицензиата в формате H. 264. Меня интересует возможность воспроизведения H. 264 видео в интернете при использовании веб-браузера Chrome в Ubuntu (и в будущем в Firefox, когда Firefox поддерживает H. 264).

Есть поддержка H. 264 с поддержкой по самостоятельной установке Убунту? Если нет, есть ли способ я могу купить поддержка H. 264 для моей установки Ubuntu? Предположить сценарий, где я самостоятельно установить Ubuntu на компьютер, который поставлялся с предустановленной операционной системой Windows. Я хочу знать все и всех вариантов, доступных мне для получения H. 264, чтобы работать на Ubuntu.

+24
Catherine Dobbins 5 мая 2016 г., 2:43:33

Показать вопросы с тегом